K6 Experiencing Degraded Performance

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 17:37 UTC

Investigating

We are currently investigating an issue with Grafana K6 which is causing degraded performance.
Posted Sep 11, 2025 - 16:40 UTC
This incident affected: Grafana Cloud: k6 (GCk6 App, Cloud Test Runs, Cloud Output Test Runs, Result Analysis, Test Scheduling, Private Load Zones, Cloud logs).