Update
We are in the process of implementing a fix and are monitoring the rollout. Thank you for your patience.
Posted Jul 17, 2026 - 21:33 UTC
Identified
We’ve identified the cause of the issue impacting users with the role of None from logging in. Our team is currently implementing a fix.
Posted Jul 17, 2026 - 19:28 UTC
Investigating
We’re currently investigating an issue with user logins with the None role in Grafana Cloud. Our team is actively working to identify the cause. Thank you for your patience.
Posted Jul 17, 2026 - 18:22 UTC
This incident affects: Grafana (AWS Australia - prod-ap-southeast-2, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS UAE - prod-me-central-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, AWS Australia - prod-au-southeast-1, AWS UK - prod-gb-south-1, AWS Ireland - prod-eu-west-6, Azure US Central - us-central2, AWS Switzerland - prod-eu-central-0, Azure Netherlands - prod-eu-west-3, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1, play.grafana.org, Federal Cloud - AWS US Gov West).