Increased Timeouts for Queries
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 16:43 UTC
Investigating
Since 15:40 UTC, our team has been investigating an issue that is causing increased timeouts for queries in prod-eu-west-3. We are actively working to resolve this and will provide updates as they become available.
Posted Jun 11, 2024 - 16:16 UTC
This incident affected: Grafana Cloud: Loki (Azure Netherlands - prod-eu-west-3).