experiencing degraded write path performance http://logs-prod-013.grafana.net/
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 18:02 UTC
Update
We are experiencing degraded performance for a small number of customers in our Azure Netherlands - prod-eu-west-3 cluster, which might lead to elevated push latencies and 5xx responses returned. Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Oct 20, 2023 - 01:13 UTC
Identified
We are experiencing degraded write path performance in http://logs-prod-013.grafana.net leading to elevated push latencies and 5xx responses returned.
Posted Oct 19, 2023 - 23:16 UTC
This incident affected: Grafana Cloud: Hosted Grafana (Azure Netherlands - prod-eu-west-3).