Cortex EU cluster data ingestion issues
Incident Report for Grafana Labs
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 17:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 16:40 UTC
Investigating
We are currently experiencing data ingestion difficulties on the EU West cluster. The engineering team is investigating this issue and we should have more information available soon.
Posted Sep 17, 2021 - 15:44 UTC
This incident affected: Grafana Cloud: Prometheus (US-CENTRAL: Ingestion, EU-WEST: Ingestion, UK-SOUTH: Ingestion).