Incident in NS1 causing problems with new signups
Incident Report for Grafana Cloud
Resolved
The incident with NS1 is now resolved.
Posted Jan 19, 2021 - 17:34 UTC
Identified
Customers creating new stacks, including new customers, may face some delays before the instances are available due to an ongoing incident with NS1 https://ns1status.com/#!/
Posted Jan 19, 2021 - 16:36 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-2, Azure Netherlands - prod-eu-west-3, GCP Australia - prod-au-southeast-0, GCP US Central - prod-us-central-0).