Outage of k6 Cloud Insights

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted 26 days ago. Jan 27, 2025 - 06:03 UTC

Investigating

k6 Cloud Insights (https://grafana.com/docs/grafana-cloud/testing/k6/analyze-results/get-cloud-insights/) is currently broken. We are investigating the issue.
Posted 26 days ago. Jan 27, 2025 - 04:20 UTC
This incident affected: Grafana Cloud: k6 (Result Analysis).