Connection issues with data sources in prod-gb-south-0

Incident Report for Grafana Cloud

Resolved

We have identified the issue and rolled back a new alerting feature for re-release in the near future.
Posted 22 days ago. Jan 30, 2025 - 19:19 UTC

Investigating

We are currently investigating this issue with data sources using the newer API server approach are impacted.
Known impacted data source types are:
Infinity
Jira
Adobe Analytics
Catchpoint
Netlify
Atlassian Status Page
Posted 22 days ago. Jan 30, 2025 - 18:33 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP UK - prod-gb-south-0).