Hosted Metrics partial outage of read path in us-central-0 region.

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 17:41 UTC

Monitoring

Services recovered and there's no active issue anymore. We're still monitoring the overall health.
Posted Feb 05, 2026 - 14:40 UTC

Investigating

We're experiencing an issue in us-central-0 region for Hosted Metrics offering - the issue manifest in rule evaluations failing, and possibility of queries returning stale data. We're actively investigating the cause of the issue.
Posted Feb 05, 2026 - 14:14 UTC
This incident affected: Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Querying).