Grafana Cloud Logs - Write degradation in us-east-3

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Apr 11, 2026 - 00:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2026 - 00:10 UTC

Investigating

We are seeing issues on the write path for Loki in cluster in us-east-3, and we are actively investigating this issue.
Posted Apr 10, 2026 - 23:53 UTC