Experiencing issues with Confluent Cloud Integration
Incident Report for Grafana Cloud
Resolved
Over the last business day, we have continued to observe consistent, nominal behavior with the ConfluentCloud API. Additionally, ConfluentCloud has marked their issue as resolved here: https://status.confluent.cloud/incidents/hwblj2rff705

At this time, we are considering this incident resolved. No further updates.
Posted Mar 10, 2023 - 18:36 UTC
Monitoring
We have observed a period of improvement with the Confluent Cloud Metrics API. As of this morning, we are monitoring the ongoing ConfluentCloud Metrics API issue as described here: https://status.confluent.cloud/incidents/hwblj2rff705.

We will continue to provide updates as ConfluentCloud makes forward progress on their correction and mitigation of the issue.
Posted Mar 09, 2023 - 14:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 16:18 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 14:32 UTC
Investigating
We are experiencing latency and high error rates with Confluent Cloud integration in all regions. We are currently investigating this issue.
Posted Mar 08, 2023 - 12:00 UTC
This incident affected: Grafana Cloud: Integrations.