Experiencing connectivity issues with the Synthetic Monitoring probe
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted May 11, 2023 - 11:58 UTC
Investigating
We are experiencing connectivity issues with the Synthetic Monitoring probe for Dallas and Atlanta. This is currently affecting instances in Azure Germany and Azure Netherlands clusters only. Our engineering team is investigating the issue.
Posted May 11, 2023 - 10:42 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (Azure US Central - us-central2: Public Probes, GCP US Central - prod-us-central-0: Public Probes).