Most Prometheus Queries Failing in Prod-US-East-0

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 15:36 UTC

Monitoring

A fix has been implemented, and we are currently monitoring the results.
Posted Jul 10, 2025 - 14:22 UTC

Investigating

We are currently experiencing an issue causing most Prometheus queries to fail in the prod-us-east-0 region. Our team is investigating this issue.
Posted Jul 10, 2025 - 13:52 UTC
This incident affected: Grafana Cloud: Prometheus (AWS US East - prod-us-east-0: Querying).