Issues with us-central Region
Incident Report for Grafana Cloud
Resolved
As of March 20th, our third-party provider has completed all mitigation and correction efforts and we continue to observe normal functionality in the us-prod-central-0 and us-prod-central-3 clusters. As such, we are considering this issue resolved. No further updates.
Posted Mar 21, 2023 - 12:15 UTC
Update
We continue to monitor and observe normal functionality in the us-prod-central-0 and us-prod-central-3 clusters. Instances should no longer experience adverse behaviors and start or initialize as expected.

Engineering is engaged with our third-party provider to identify root cause. We will continue to monitor the state of the clusters and provide updates as we learn more.
Posted Mar 18, 2023 - 20:58 UTC
Monitoring
As of 20:55 UTC, we observed full service restoration to the us-prod-central-0 and us-prod-central-3 clusters. Instances should no longer experience adverse behaviors and start or initialize as expected.

Engineering is engaged with our third-party provider to identify root cause. We will continue to monitor the state of the clusters and provide updates accordingly.
Posted Mar 17, 2023 - 19:59 UTC
Investigating
As of 20:24 UTC, we were alerted to a third-party service disruption that is impacting the prod-us-central-0 and prod-us-central-3 clusters, only. Engineering is actively engaged to remediate and restore functionality.

Instances within the us-prod-central-0 and us-prod-central-3 clusters may experience an inability to initialize or start. We will continue to provide updates as we learn more.
Posted Mar 17, 2023 - 19:37 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3).