worldPing intermittent outage.
Incident Report for Grafana Cloud
Resolved
This is now resolved. If you are having any further problems with worldPing, please log a ticket with support.
Posted Oct 22, 2020 - 16:38 UTC
Monitoring
We have identified the problem with worldPing, and it should now be returning to normal. We are monitoring the situation.
Posted Oct 22, 2020 - 15:40 UTC
Investigating
We are seeing an intermittent outage in the worldPing dashboards. We are investigating.
Posted Oct 22, 2020 - 14:57 UTC