Hosted Grafana API Partial Outage
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix and as of 23:47 UTC, customers should no longer experience issues with pod restarts or loading screens when accessing their instance. At this time, we are considering this issue resolved. No further updates.
Posted Jan 15, 2025 - 23:48 UTC
Investigating
As of 21:10 UTC, our engineering team became aware of an issue with the Hosted Grafana API within the GCP US Central region. Users experiencing this issue may encounter unsuccessful pod restarts. Users experiencing this issue may encounter a loading screen on their instance.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Jan 15, 2025 - 23:23 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-3).