Higher Latency on the Grafana UI
Incident Report for Grafana Cloud
Resolved
The maintenance is completed. Instances went down, as expected, for < 1 minute between 04:03 and 04:04 UTC.
Posted Jan 23, 2024 - 04:12 UTC
Monitoring
From 07:30 to 08:30 UTC some instances in prod-us-central-0 may have experienced higher latency on the Grafana UI. In response, we will be doing maintenance tonight at 2024-01-23 04:00:00 UTC, which will result in some instances experiencing a few minutes of downtime.
Posted Jan 22, 2024 - 18:05 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).