Cloud Metrics - Degraded Writes
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Feb 14, 2025 - 04:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2025 - 01:00 UTC
Investigating
As of 23:10 UTC, our engineering team became aware of an issue with metrics writing in mimir-prod-39, including its Graphite and Influx proxy. We believe this is due to upstream issues with the cloud provider. Users in this region may experience intermittent write degradation for metrics.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Feb 14, 2025 - 00:30 UTC
This incident affected: Grafana Cloud: OTLP Endpoint (AWS Sweden - prod-eu-north-0), Grafana Cloud: Graphite (AWS Sweden - prod-eu-north-0: Ingestion), and Grafana Cloud: Prometheus (AWS Sweden - prod-eu-north-0: Ingestion).