Synthetic Monitoring - San Fransisco Probe Issues
Incident Report for Grafana Cloud
Resolved
Everything seems back to normal
Posted Sep 14, 2023 - 00:26 UTC
Investigating
As of 19:50 UTC, we were alerted to Synthetic Monitoring issues with the San Francisco probe, only. Users making use of the San Francisco probe may experience failed checks. Engineering is aware and actively investigating the issue. We will provide updates as we learn more.
Posted Sep 13, 2023 - 20:20 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (GCP US Central - prod-us-central-0: Public Probes).