Experiencing issues with global routing hosted grafana instance
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 10:54 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2023 - 10:33 UTC
Investigating
Currently, only one instance is affected; they are unable to access their instance.
We are currently investigating this issue.
Posted Apr 24, 2023 - 10:31 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP Belgium - prod-eu-west-0, GCP UK - prod-gb-south-0).