Some Instances Failing to Initalize
Incident Report for Grafana Cloud
Resolved
We continue to observe normal behavior and have received no further reports of instances failing to initialize. As such, we are considering this issue to be resolved.

No further updates.
Posted Apr 20, 2023 - 16:32 UTC
Monitoring
As of 1558 UTC, Engineering identified and implemented a correction for all affected instances. Instances that experienced difficulties initializing should now load properly after a browser refresh.

We will monitor the success of the fix for 30 minutes, after which we will declare this issue resolved.
Posted Apr 20, 2023 - 16:02 UTC
Investigating
We have been alerted to an issue where some instances are failing to initialize. Engineering is aware and actively investigating.

We will provide updates as we learn more information.
Posted Apr 20, 2023 - 15:34 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-0, GCP US Central - prod-us-central-0).