IRM (OnCall and Incident) plugin failing to load in eu-west-2 and us-east-0 regions.

Incident Report for Grafana Cloud

Resolved

We confirmed no more issues since the resolution.
Posted Jul 23, 2025 - 13:02 UTC

Monitoring

The issue was identified and the fix was implemented. Services are back operational, but we're still monitoring the overall health.
Posted Jul 23, 2025 - 09:23 UTC

Investigating

We're experiencing an issue with the IRM plugin in eu-west-2 and us-east-0 regions right now. The plugin is not available and failing to load. We're working on resolving the problem.
Posted Jul 23, 2025 - 09:08 UTC
This incident affected: Grafana Incident and Grafana OnCall.