Alerting Down
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 19:19 UTC
Investigating
Starting at around 14:30 UTC on January 23, some users are encountering issues involving their alerting being down. Our team is actively investigating the issue and will provide updates as soon as available.
Posted Jan 24, 2024 - 19:02 UTC
This incident affected: Grafana Cloud: Prometheus Rules and Alerts (AWS US East - prod-us-east-0: Rule Evaluation, AWS US East - prod-us-east-0: Alertmanager and Rules Configuration API, AWS US East - prod-us-east-0: Alertmanager).