Machine learning unavailable for the prod-us-west-0 region

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 13:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 09, 2025 - 20:08 UTC

Investigating

We are currently investigating an issue causing the Machine Learning app to be unavailable in the prod-us-west-0 region.
Posted Oct 09, 2025 - 19:35 UTC
This incident affected: Grafana Cloud: Machine Learning (AWS US West - prod-us-west-0).