K6 Test Outage

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 16:47 UTC

Monitoring

Telemetry push APIs went down at 15:06 UTC, causing tests to lose telemetry data, like metrics, logs, traces, and browser screenshots.

This issue has now been mitigated, and we are monitoring to determine root cause as well as full resolution.
Posted Aug 13, 2026 - 15:25 UTC
This incident affected: Performance and Load Testing (Cloud Test Runs, Cloud Output Test Runs).