Adaptive Metrics - Issues Querying Aggregated Metrics
Incident Report for Grafana Cloud
Resolved
We have continued to observe consistent, steady performance. As such, we are considering this incident resolved, at this time.

Any customers in the prod-eu-west-3 (Azure Netherlands) region who experienced issues with metric aggregation should see all series complete aggregation as the system works through the backlog of series. Please note there may be a small delay in metric aggregation as this process completes.

No further updates.
Posted Apr 04, 2024 - 19:24 UTC
Monitoring
As of 18:05 UTC, Engineering has mitigated the issue and we are observing marked recovery with metric aggregations in the prod-eu-west-3 (Azure Netherlands) region. We will continue to monitor at this time to ensure continued performance and provide further updates as information warrants.
Posted Apr 04, 2024 - 18:44 UTC
Investigating
As of 16:28 UTC, we became aware of an issue with Adaptive Metrics in the prod-eu-west-3 (Azure Netherlands) region whereby Adaptive Metrics are experiencing difficulties aggregating ingested metrics. Users in this region may not be able to query for aggregated metrics, at this time.

Engineering is engaged and actively working towards remediation. We will provide updates as more information is shared.
Posted Apr 04, 2024 - 17:10 UTC
This incident affected: Grafana Cloud: Adaptive Metrics (Azure Netherlands - prod-eu-west-3).