Degraded performance on Rule Evaluation in US Central
Incident Report for Grafana Cloud
Resolved
Adequate measures have been placed to resolve the issue and the service has been restored.
Posted Mar 24, 2024 - 10:05 UTC
Identified
The engineering team has identified the cause of the incident
Posted Mar 24, 2024 - 10:04 UTC
Investigating
Since this morning at 8:00 am UTC we have observed slow, and in some cases failed, rule evaluations on part of our cluster in GCP US Central. The team has performed actions to remediate this, and they are currently investigating the root cause
Posted Mar 24, 2024 - 08:26 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).