Tempo Instability in Prod-us-central-0
Incident Report for Grafana Cloud
Resolved
We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Jun 21, 2024 - 03:00 UTC
Monitoring
The system is stable now. We are continuing to monitor this Incident.
Posted Jun 18, 2024 - 21:55 UTC
Investigating
We are currently investigating an issue that may cause problems for some customers with reads and writes in Tempo prod-us-central-0
Posted Jun 18, 2024 - 20:42 UTC
This incident affected: Grafana Cloud: Tempo (GCP US Central - prod-us-central-0: Querying, GCP US Central - prod-us-central-0: Ingestion).