Hosted Logs prod-ap-northeast-0 region full read path outage.
Incident Report for Grafana Cloud
Resolved
The incident is fully resolved now, root cause was determined and mitigated. The particular cell affected had a legacy config present, which caused a panic during the regular rollout. The cell was rolled back as a precaution and the mentioned config is now corrected.
Posted Jul 09, 2024 - 11:36 UTC
Monitoring
Cell loki-prod-030 inside prod-ap-northeast-0 region was facing a full read path outage. The outage lasted from ~9:35 UTC to until 10:17 UTC. The fix was applied - we're monitoring.
Posted Jul 09, 2024 - 10:26 UTC
This incident affected: Grafana Cloud: Loki (AWS Japan - prod-ap-northeast-0).