Slow access to OnCall UI and delayed notifications for prod-us-central-0 cluster
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix and as of Thu Oct 3rd, around 23:00 UTC, customers should no longer experience delays while accessing OnCall UI. At this time, we are considering this issue resolved. No further updates.
Posted Oct 04, 2024 - 10:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2024 - 22:15 UTC
Investigating
We are currently investigating this issue.
Posted Oct 02, 2024 - 21:58 UTC
This incident affected: Grafana OnCall.