Experiencing issues with Synthetic Monitoring probes in prod-ca-east-0 region
Incident Report for Grafana Cloud
Resolved
The issue was due to a network routing problem between Linode’s Dallas and Atlanta locations and AWS’s ca-central-1 location. The issue has been resolved as of 8:55 UTC, customers should no longer experience issues with probes in the prod-ca-east-0 region. At this time, we are considering this issue resolved.
Posted Jan 16, 2024 - 08:58 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2024 - 15:01 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2024 - 12:28 UTC
Investigating
We're aware of issues with probes in the prod-ca-east-0 region and are actively working on a resolution. We apologize for any inconvenience.
Posted Jan 15, 2024 - 09:19 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (AWS Canada - prod-ca-east-0: API, AWS Canada - prod-ca-east-0: Public Probes).