Loki-prod Write and Read Issues in US-Central2 Region
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 11:21 UTC
Investigating
We are currently encountering write path challenges with loki-prod in the us-central2 region, accompanied by minor degradation in read capabilities. Our team is actively investigating this issue matter.
Posted Oct 26, 2023 - 10:26 UTC
This incident affected: Grafana Cloud: Loki (Azure US Central - us-central2).