Workloads are now recovering; we are monitoring to ensure full recovery.
Posted Jul 28, 2025 - 19:20 UTC
Update
We are observing recovery in some of our systems and are actively monitoring and engaged in the systems still impacted
Posted Jul 28, 2025 - 18:45 UTC
Monitoring
Our engineers have identified the issue and have applied a mitigation for this. We are monitoring the recovery and will continue to update with any relevant information.
Posted Jul 28, 2025 - 18:13 UTC
Investigating
We are currently experiencing widespread outages in prod-eu-west-0. Our team is actively investigating the issue and we will provide more updates as they become available.
Posted Jul 28, 2025 - 17:52 UTC
This incident affected: Grafana Cloud: Loki (GCP Belgium - prod-eu-west-0), Grafana Cloud: Hosted Grafana (GCP Belgium - prod-eu-west-0), and Grafana Cloud: Tempo (GCP Belgium - prod-eu-west-0: Querying).