Loki SLO Burn Rate Very High
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 07:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 14:51 UTC
Identified
On 3/28/2024, at approximately 13:58 UTC, our team identified an issue causing users to see read and write 5xx errors and degraded ruler evaluations. We have identified the issue and are working on deploying a solution.
Posted Mar 28, 2024 - 14:44 UTC
This incident affected: Grafana Cloud: Loki (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS India - prod-ap-south-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0).