The connections have been stable since 14:50 UTC and all 4 probes operating normally during that time. Transitioning this incident from monitoring to resolved.
Posted Jan 09, 2025 - 01:34 UTC
Monitoring
Between 11:00 and 14:50 UTC Grafana Cloud regions in Singapore ( prod-ap-southeast-1 ) and Indonesia ( prod-ap-southeast-2 ) experienced issues connecting to synthetic monitoring public probes hosted in Linode: Atlanta, Toronto, Dallas, Newark.
Synthetic monitor changes were delayed propagating to Atlanta, Toronto, Dallas, Newark by up to 30 minutes. This affected customers in our prod-ap-southeast-1 (Singapore) and prod-ap-southeast-2 (Indonesia) regions. As of 14:50 UTC these regions have maintained continuous connection to Linode probes. We continue to monitor these regions.
Posted Jan 08, 2025 - 15:51 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (AWS Singapore - prod-ap-southeast-1: Public Probes).