Synthetic Monitoring is down in prod-us-central-7

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 11:49 UTC

Investigating

Users can not interact with the SM API for any DB-related action, such as:
CRUD checks
CRUD probes
Posted Nov 24, 2025 - 11:19 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (Azure US Central - us-central7: API, Azure US Central - us-central7: Public Probes).