Hosted Grafana Too Many Connections
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix and as of 8:00 AM UTC, customers should no longer encounter Error 1040: Too many connections. At this time, we are considering this issue resolved.
Posted Nov 20, 2023 - 08:20 UTC
Investigating
As of 5:23 PM UTC, we became aware of an issue with some Grafana instances in prod-us-central-0 intermittently struggling to connect. Users experiencing this issue may encounter Error 1040: Too many connections

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Nov 19, 2023 - 19:03 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).