Synthetic Monitoring Probes Issue

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jun 02, 2022 - 22:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2022 - 22:05 UTC

Identified

Synthetic Monitoring probes in all regions are failing checks that request HTTP version validation.
Posted Jun 02, 2022 - 20:58 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (Azure US Central - us-central2: Public Probes, GCP Australia - prod-au-southeast-0: Public Probes, GCP Belgium - prod-eu-west-0: Public Probes, GCP US Central - prod-us-central-0: Public Probes).