Adaptive Metrics Degraded Performance
Incident Report for Grafana Cloud
Resolved
We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Nov 18, 2024 - 22:58 UTC
Monitoring
Engineering has released a fix and as of 16:47 UTC, customers should no longer experience recent queries not being taken into account when we generate recommendations for Adaptive Metrics.

We will continue to monitor for recurrence and provide updates accordingly.
Posted Nov 18, 2024 - 16:48 UTC
Investigating
As of 14:49 UTC, we became aware of an issue with Adaptive Metrics. Users may experience that recent queries are not taken into account when we generate recommendations for Adaptive Metrics.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Nov 18, 2024 - 16:01 UTC
This incident affected: Grafana Cloud: Adaptive Metrics (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, Azure Germany - prod-eu-west-1, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1).