Synthetic monitoring API outage - us-central2

Incident Report for Grafana Cloud

Resolved

The incident is resolved, API in us-central2 is available again as of 21:01 UTC
Posted Sep 16, 2025 - 21:16 UTC

Investigating

The synthetic monitoring API in us-central2 is unavailable as of 20:20 UTC. Updates made via Grafana Cloud UI (synthetic monitoring app), terraform, and direct API calls are affected. Probes and checks continue to run.
Posted Sep 16, 2025 - 20:59 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (Azure US Central - us-central2: API).