Cloudwatch datasource query issues on cluster GPC US central

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved.
Posted 6 days ago. Apr 11, 2025 - 08:03 UTC

Monitoring

Our engineering team is applying the adequate fixes to tackle the issue, and monitoring the behavior.
Posted 8 days ago. Apr 09, 2025 - 08:40 UTC

Identified

Since today at ~9:40 UTC we are observing connectivity errors on CloudWatch datasources located on US central cluster.
This impacts the query of data and can affect the Alerts based on CloudWatch datasources.
Posted 8 days ago. Apr 08, 2025 - 14:52 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).