Degraded Loki Query Performance

Incident Report for Grafana Cloud

Resolved

Engineering has released a fix and as of 20:30 UTC, customers should no longer experience performance issues for Loki queries. At this time, we are considering this issue resolved. No further updates.
Posted Aug 28, 2025 - 20:42 UTC

Investigating

As of 20:00 UTC, we identified an issue causing slower than usual performance for some Loki queries.

Our engineering team is actively investigating and working to mitigate the impact. Further updates will be shared as they become available.
Posted Aug 28, 2025 - 20:08 UTC
This incident affected: Grafana Cloud: Loki (GCP US Central - prod-us-central-0).