Experiencing high write latency in prod-ap-southeast cluster

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jul 15, 2023 - 09:40 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2023 - 07:10 UTC

Identified

As of 6:56 am Saturday, 15 July 2023, we became aware of an issue with high write latency in loki-prod-011 in prod-ap-southeast-0.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Jul 15, 2023 - 06:56 UTC
This incident affected: Grafana Cloud: Loki (AWS Singapore - prod-ap-southeast-1).