Grafana Cloud Portal Accessibility Issues
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 11:12 UTC
Monitoring
We experienced an issue affecting access to Grafana Cloud portal. Our team has identified the root cause and deployed a fix. We are actively monitoring the situation to ensure the issue is fully resolved.

If you encounter any further difficulties, please reach out to our support team. We apologize for the inconvenience and thank you for your patience.
Posted Nov 18, 2024 - 10:47 UTC
This incident affected: Grafana.com.