Grafana Alerting Outage
Incident Report for Grafana Labs
Resolved
This incident has been resolved.
Posted May 03, 2021 - 20:21 UTC
Update
We are continuing to monitor for any further issues.
Posted May 03, 2021 - 20:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 20:05 UTC
Investigating
Outgoing alerts and grafana.com interactions are impacted.
Posted May 03, 2021 - 18:39 UTC
This incident affected: Grafana Cloud: Grafana (US-CENTRAL), Grafana.com, and Grafana Cloud: Prometheus Rules and Alerts (US-CENTRAL: Alertmanager, EU-WEST: Alertmanager).