Synthetic Check failures with North Virginia probe

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 18:53 UTC

Monitoring

We've identified network issues in the North Virginia probe that affected a subset of checks.
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 18:26 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2025 - 17:53 UTC

Investigating

We're aware of Synthetic checks using the North Virginia probe and are currently investigating the issue.
Posted Aug 28, 2025 - 17:53 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (AWS Germany - prod-eu-west-2: Public Probes, AWS US East - prod-us-east-0: Public Probes).