ConfluentCloud API Issues
Incident Report for Grafana Cloud
Resolved
As of 14:40 UTC, we have observed consistent, nominal behavior with the ConfluentCloud API. Additionally, ConfluentCloud has marked their issue as resolved here: https://status.confluent.cloud/incidents/pycwbw2s3ykl

At this time, we are considering this incident resolved. No further updates.
Posted Feb 25, 2023 - 19:11 UTC
Update
We continue to monitor the state of the ConfluentCloud API issues as noted and updated here: https://status.confluent.cloud/incidents/pycwbw2s3ykl.

ConfluentCloud continues to experience adverse behavior across all regions. We will continue to monitor and relay updates as more information is shared.
Posted Feb 24, 2023 - 22:28 UTC
Monitoring
As of 16:25 UTC, we were alerted to some users experiencing issues interacting with the ConfluentCloud API, in any capacity. Investigation revealed that ConfluentCloud is experiencing a service disruption to all regions, as identified here: https://status.confluent.cloud/incidents/pycwbw2s3ykl

At this time, we are monitoring the ConfluentCloud status page and will relay updates as they are released.
Posted Feb 23, 2023 - 16:42 UTC
This incident affected: Grafana Cloud: Integrations.