Elevated Latency - prod-eu-west-0 and prod-us-central-0
Incident Report for Grafana Cloud
Resolved
We have observed a sustained period of normal behavior with no reoccurrences of latency. As such, we are considering this incident resolved, at this time. No further updates.
Posted Oct 18, 2023 - 14:08 UTC
Investigating
We have identified an issue stemming from a third party provider that is impacting Hosted Grafana in the prod-eu-west-0 and prod-us-central-0 regions, only. Engineering is actively engaged in assessment, as well as liaising with the provider to improve the behavior. Some customers may experience some latency when navigating Hosted Grafana.
Posted Oct 11, 2023 - 13:22 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP Belgium - prod-eu-west-0, GCP US Central - prod-us-central-0).