o11y requests too large for nods in the prod-eu-west-2 region.

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 11:44 UTC

Investigating

We are currently investigating an issue with critical o11y requests being too large for nods in the prod-eu-west-2 region. This is leading to issues in scaling up services, and may may lead increased errors in requests.
Posted Aug 05, 2026 - 11:41 UTC
This incident affected: Alerting and SLO (AWS Germany - prod-eu-west-2: Rule Evaluation, AWS Germany - prod-eu-west-2: Alertmanager and Rules Configuration API, AWS Germany - prod-eu-west-2: Alertmanager).