Issues Editing and Creating Alerting Notification Policies and Contact Points
Incident Report for Grafana Cloud
Resolved
As of this afternoon, we have identified and resolved the issue in Grafana Cloud and re-released Grafana 9.4.1 to affected Cloud accounts. In doing so, the issue surrounding the inability to edit or create Notification Policies and Contact Points is now considered resolved as full functionality should now be restored.

No further updates.
Posted Feb 23, 2023 - 22:46 UTC
Identified
As a result of an identified issue in Grafana Cloud v.9.4.1, we are initiating a rollback to Grafana Cloud v.9.3.6. This action will re-open a previously known issue surrounding difficulties in editing or creating Alerting Notification Policies and Contact Points for Grafana Cloud.

Engineering is aware and we are actively pursuing an appropriate path forward. We will provide updates as more information is shared.
Posted Feb 23, 2023 - 17:05 UTC